新旧バージョンの違い

TOP > 新旧バージョンの違い > 製品情報【旧バージョン情報】 > 動作環境【旧バージョン情報】

更新日:2016年8月10日

旧バージョンの動作環境のページです。

最新バージョン(Libra V)の動作環境はLibra V 動作環境ページをご覧ください。


サーバー側

サーバー構成 専用サーバー
OS CentOS6.7(推奨)、Ubuntu12.04(推奨)、Red Hat Enterprise Linux6(※要 サブスクリプション契約済) ※64bit版のみ
CPU

2.2GHz dual core以上

コンテンツ数の目安 CPUコア数
200
1000
2500
メモリ 2GB以上
コンテンツ数の目安 メモリ
200 2GB
1000 4GB
2500 8GB
Webサーバー nginx1.6以上
DB PostgreSQL 8.4、MySQL 5.1(※要 商用版)
Mailサーバー Postfix
言語 Python2.7.2以上、Java Runtime Environment (JRE) Version 6
環境 インストール時(バージョンアップ含む)に、インターネット接続環境が必要です。
備考 Memcached1.4.2 以上

※上記のWebサーバー、DB(PostgreSQL)、言語、Memcached等の各ソフトウェアは、インストーラにより(インターネット経由で)自動でインストールすることができます。別途、インストール作業をしていただく必要はございません。


閲覧側(推奨環境)

パソコン


Windows® Mac®
OS Windows®10
Windows®8、8.1 ※1
Windows®7
Mac OS X®10.8以上
モニタ 解像度1024 x 768、16 ビット以上を表示可能なカラーモニタ
ブラウザ Internet Explorer® 9 以上 
Edge 最新版 ※2
Firefox® 最新版
Chrome 最新版
Safari 最新版
Firefox® 最新版
Chrome 最新版
プラグイン FlashPlayer® 10.2以上
環境 インターネット接続環境

※IE9は次期バージョンより推奨動作環境外となります。

OSおよびブラウザの環境については、Adobe FlashPlayer®のシステム条件に依存します。詳細はAdobe社Webサイトでご確認ください。

※1 Windows8特有のインタフェース(メトロ版)でもご覧いただけますが、万一想定外の動作をした場合は、デスクトップモードで閲覧してください。
※2 一部機能制限があります。詳細はこちらをご覧下さい。

スマートフォン/タブレット

対応機種 ・iPhone: iOS7以上 ※1
・iPad: iOS7以上 ※1
・Android: 4.2以上 ※1

標準ブラウザでの閲覧を前提とします。
※検証済のAndroid端末については、Android対応機種リストをご覧ください。

※1:iOS7およびAndroid4.2~4.4.3は次期バージョンより推奨動作環境外となります。

ページの上部に戻る

お探しの情報は見つかりましたか?
ご質問・ご要望は、 ロゴスウェアへお気軽にお問い合わせください。 お問い合わせはこちら>>